Jump to content

  • Free consultations and support
  • Live chatClick Here for Live Chat
  • Call ico 1888-906-1888
    Phone support: Open

    Ready for your call :)

    Our business hours:

    Mon — Fri, 2am — 8pm (EST)

    US & EU support teams

    Phone support: Closed

    We are back in: 1h 20m

    Our business hours:

    Mon — Fri, 2am — 8pm (EST)

    US & EU support teams


Permissions


  • Please log in to reply
&nsbp;

#1 psyris

psyris

    Apprentice Designer

  • Designer
  • 287 posts

Posted 30 August 2005 - 11:32 PM

To anyone who can help, I have been away from the forums for a couple of months, but now that i have returned i seem to have zero permissions or less than what i had before, for instance i cant see member profiles the list of members and the list goes on, unless this is ment to be normal cos something changed while i was gone, if it isnt, just wondered if i can get permissions again.

cheers
www.uiom.com.au
simple and effective design solutions

#2 rjzinger

rjzinger

    Elite Designer

  • Designer
  • 26 posts

Posted 30 August 2005 - 11:50 PM

I signed up over a week ago and applied as a designer, have not heard anything nor do I have any permissions either...

#3 Neupix

Neupix

    Design Team Member

  • Designer
  • 1,146 posts

Posted 31 August 2005 - 12:17 AM

psyris - I am not sure if you were on the design team, but if you were, a couple weeks ago the admins went through and "cleaned out" the team if you will (removing inactive designers). This may be the problem with some permissions. I am not sure why you can not see member profiles though, I will see if we can look into it.

rjzinger - Your application was most likely ignored, as you do not meet the requirements to be a designer. Please read the requirements here: http://designcontest.../html/join.html

You currently only have one post in the forums, and need at least 15.

Thanks,
John
Neupix Media | Nip Napp! < iPhone App Reviews and News | Citrik Acid

#4 psyris

psyris

    Apprentice Designer

  • Designer
  • 287 posts

Posted 31 August 2005 - 12:30 AM

ah k cool thanks for that
www.uiom.com.au
simple and effective design solutions

#5 ratbaggy

ratbaggy

    Apprentice Designer

  • Designer
  • 62 posts

Posted 07 October 2005 - 11:05 PM

for some reason, now I can't view threads in the logo contest forums :)

any reason for this?

#6 mizzdabeat

mizzdabeat

    Elite Designer

  • Designer
  • 167 posts

Posted 08 October 2005 - 01:05 AM

psyris - I am not sure if you were on the design team, but if you were, a couple weeks ago the admins went through and "cleaned out" the team if you will (removing inactive designers). This may be the problem with some permissions. I am not sure why you can not see member profiles though, I will see if we can look into it.

Thanks,
John


I wanted to inquire a bit on this subject. I understand 'cleaning' the team, but I wanted to see what you meant by inactive. Is inactive not submitting designs for contests but still participating in the board. Or does inactive mean not coming around at all?

I ask because I have not submitted a design recently, but I have been on the board from time to time. With the new job, I didnt have much free time. But thankfully, that free time is coming back a little but more!

Thanks!
First Impressions Count | Visit RAN Creative for your logo & web design needs.

#7

  • Guests

Posted 08 October 2005 - 01:52 PM

inactive means not posting at all. If you don't post => you do not care much about the community and we would like to keep only motivated designers on the team. Thanks for understanding

#8 ratbaggy

ratbaggy

    Apprentice Designer

  • Designer
  • 62 posts

Posted 09 October 2005 - 12:00 AM

...

?

#9 Neupix

Neupix

    Design Team Member

  • Designer
  • 1,146 posts

Posted 09 October 2005 - 01:26 AM

for some reason, now I can't view threads in the logo contest forums :)

any reason for this?


I am not sure why. Permissions on the forum are set to allow registered users to view, and from what I can see your permissions have not changed either.

Can you not access the forum at all? what is happening exactly?
Neupix Media | Nip Napp! < iPhone App Reviews and News | Citrik Acid

#10 ratbaggy

ratbaggy

    Apprentice Designer

  • Designer
  • 62 posts

Posted 09 October 2005 - 01:29 AM

now I can!! it's weird. couldn't see logo contest yesterday. could see it existed from the main forum, but click into Logo contest forum and it disappeared. Ah well all sorted.

Cheers Neupix

#11 pentool

pentool

    Elite Designer

  • Designer
  • 264 posts

Posted 09 October 2005 - 05:39 AM

R-A-T-B-A-G-G-Y!!!!!!!!!???? he he he he he he he that's waaay too funny :D :D :D

#12 geek

geek

    Guru

  • Designer
  • 436 posts

Posted 09 October 2005 - 08:25 AM

now I can!! it's weird. couldn't see logo contest yesterday. could see it existed from the main forum, but click into Logo contest forum and it disappeared. Ah well all sorted.

Cheers Neupix


Maybe it's in the internet browser you are using (IE now a days have this problem), or it's time to clean up your computer and remove those cookies and cache. Try if this method will work while your window is open, press Ctrl>F5.

Hope it helps.

#13 ratbaggy

ratbaggy

    Apprentice Designer

  • Designer
  • 62 posts

Posted 09 October 2005 - 08:48 AM

using Firefox. :S

#14 ratbaggy

ratbaggy

    Apprentice Designer

  • Designer
  • 62 posts

Posted 09 October 2005 - 08:50 AM

R-A-T-B-A-G-G-Y!!!!!!!!!???? he he he he he he he that's waaay too funny :D :D :D



I thinking I be missing something.

or pentool it.

;)

#15 ratbaggy

ratbaggy

    Apprentice Designer

  • Designer
  • 62 posts

Posted 14 October 2005 - 03:52 AM

*yawn*

surely there is a better way, than to have to wait for approval again from the powers that be (been a week so far).

:)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users