Jump to content

  • Free consultations and support
  • Live chatClick Here for Live Chat
  • Call ico 1888-906-1888
    Phone support: Open

    Ready for your call :)

    Our business hours:

    Mon — Fri, 2am — 8pm (EST)

    US & EU support teams

    Phone support: Closed

    We are back in: 1h 20m

    Our business hours:

    Mon — Fri, 2am — 8pm (EST)

    US & EU support teams


Problem with Stroke in Adobe Illustrator


  • Please log in to reply
&nsbp;

#1 firoz

firoz

    Apprentice Designer

  • Designer
  • 7 posts

Posted 19 February 2013 - 01:06 PM

Can anybody help me m new with adobe illustrator . m facing problem with the stroke in illustrator. as i do in corel draw there is a option in outline BEHIND FILL. i didnt find any option of this type in Adobe Illustrator. m facing many problem due to it. when i set the stoke to a high points its covers all the fill. is there any solution for it.

#2 firoz

firoz

    Apprentice Designer

  • Designer
  • 7 posts

Posted 20 February 2013 - 05:51 AM

plz anybody help me. its urgent

#3 rajagee

rajagee

    Senior Member

  • Designer
  • 225 posts

Posted 20 February 2013 - 07:06 AM

Dear firoz, You are working with a Web New Document Profile, I would guess. In the Transform panel, uncheck the Align to Pixel grid.

#4 HappyGD

HappyGD

    Moderator

  • Designer
  • 2731 posts

Posted 22 February 2013 - 03:11 AM

Can anybody help me m new with adobe illustrator . m facing problem with the stroke in illustrator. as i do in corel draw there is a option in outline BEHIND FILL. i didnt find any option of this type in Adobe Illustrator. m facing many problem due to it. when i set the stoke to a high points its covers all the fill. is there any solution for it.

This is easy to do using the Appearance window (Window>Appearance). First click on the object, then go to the Appearance window. You will see 2 layers: Stroke and Fill. Click and drag the Stroke layer below the Fill layer. And there you go, now the stroke is behind the fill :)

#5 firoz

firoz

    Apprentice Designer

  • Designer
  • 7 posts

Posted 22 February 2013 - 06:03 AM

Thanks, Happy GD its works.

#6 HerbertNordal

HerbertNordal

    Junior Guru

  • Designer
  • 3433 posts

Posted 06 March 2013 - 09:16 PM

Is this a print or silkscreen trapping problem? The simple answer is to set the fill or stroke to Overprint in the Attributes panel, and/or adjust the stroke to be inside/outside/split on the fill in options on the Stroke panel.
Sometimes, converting all strokes to fills and then putting a trapping (overprinting) stroke on that is required.
Most RIPS have trapping built in so that this arduous manual adjustment is not required.
Hope this helps...

#7 Dskwkrs

Dskwkrs

    Junior Guru

  • Designer
  • 335 posts

Posted 06 April 2013 - 12:25 AM

tool palette... bottom maybe 3rd to last has your fill and stroke... If stroke is selected you should have the stroke panel appear and you can adjust thickness from there...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users